Quote endpoints are currently non-functional.
Incident Report for Arrive
Resolved
There were issues around Redis connections, which have been resolved.
Posted Oct 25, 2017 - 17:30 CDT
Monitoring
Quote endpoints consumed by parkwhiz.com as well as partners was non-functional for a few minutes, before starting to work again. We're looking into what caused the downtime.
Posted Oct 25, 2017 - 16:37 CDT