EventBook API unavailable
Incident Report for Arrive
Resolved
This incident has been resolved.
Posted Oct 29, 2018 - 12:33 CDT
Monitoring
The EBS instances have been rebuilt and we are following up with AWS to determine underlying cause
Posted Oct 29, 2018 - 11:33 CDT
Investigating
Investigating an outage in our EBS instances affecting eventbook api
Posted Oct 29, 2018 - 11:09 CDT
This incident affected: Event Booking API.