Service Outage
Incident Report for Arrive
Resolved
This incident has been resolved.
Posted Jul 29, 2022 - 07:52 CDT
Monitoring
Arrive and ParkWhiz services should be restored.
Posted Jul 28, 2022 - 13:23 CDT
Update
AWS has indicated the issue with services has been resolved and services are slowly coming online. We are working on migrating services into non impacted AZs
Posted Jul 28, 2022 - 13:00 CDT
Identified
AWS has identified operations issues in EC2 and is currently investigating
Posted Jul 28, 2022 - 12:12 CDT
Investigating
We are currently seeing a service outage across a number of AWS services. We are actively investigating. This is impacting all Arrive services.
Posted Jul 28, 2022 - 12:07 CDT
This incident affected: Arrive API v4, ParkWhiz Website, and ParkWhiz App.