Searching and Quoting down
Incident Report for Arrive
Resolved
This was caused by malformed search requests containing the entire US. We will be restricting maximum search area to prevent this.
Posted Feb 21, 2018 - 11:02 CST
Monitoring
Quotes coming back at this point, investigating root causes.
Posted Feb 21, 2018 - 10:50 CST
Investigating
We are currently investigating this issue.
Posted Feb 21, 2018 - 10:33 CST