Potential database issues are affecting customer-facing API usage.
Incident Report for Arrive
Resolved
This incident has been resolved.
Posted Mar 12, 2020 - 16:31 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 12, 2020 - 16:22 CDT
Investigating
We are currently investigating this issue.
Posted Mar 12, 2020 - 15:54 CDT
This incident affected: Arrive API v4, ParkWhiz Website, and ParkWhiz App.