Event Book API down
Incident Report for Arrive
Resolved
This incident has been resolved.
Posted Dec 21, 2017 - 13:51 CST
Investigating
The event book API is returning 503 status codes. This is not likely to affect non-event services.
Posted Dec 21, 2017 - 11:30 CST