Intermittent service degradation
Incident Report for Arrive
Resolved
This incident has been resolved.
Posted Oct 04, 2023 - 21:27 CDT
Update
We are continuing to monitor for any further issues.
Posted Oct 04, 2023 - 15:21 CDT
Monitoring
We are currently undergoing a sustained attack against ParkWhiz and BestParking web services starting at 8:30 AM Central time. Our team is actively mitigating these efforts and working to keep services available.

During this time there may be intermittent service availability of web based products.
Posted Oct 04, 2023 - 08:30 CDT
This incident affected: ParkWhiz Website, ParkWhiz for Business, and Admin and Seller Portal.