www.parkwhiz.com and www.bestparking.com are experience timeouts
Incident Report for Arrive
Resolved
This incident has been resolved.
Posted Sep 12, 2018 - 07:29 CDT
Monitoring
The identified issue has been resolved. We will continue to monitor.
Posted Sep 12, 2018 - 04:25 CDT
Identified
The issue has been identified. A temporary fix is in place that results in a functional site although initial load times are slowed. We will continue to pursue a fix for the issue with AWS.
Posted Sep 12, 2018 - 03:47 CDT
Investigating
Both www.parkwhiz.com and www.bestparking.com are experience timeouts. ParkWhiz APIs continue to functional normally
Posted Sep 12, 2018 - 03:38 CDT
This incident affected: ParkWhiz Website.